Images may not save when device is offline
Incident Report for Site Audit Pro Cloud
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 07:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2019 - 09:42 BST
Identified
We're investigating reports of the app not uploading images after being used offline. We recommend you staying online where possible and ensuring the "Save Photos to Camera Roll" option within Settings is enabled.
Posted Jun 17, 2019 - 16:14 BST
This incident affected: iOS App.