Very large PDF reports may not download from the Web App
Incident Report for Site Audit Pro Cloud
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 11:54 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 11:55 BST
Update
We are working on a solution to this problem but it is taking longer than expected. We now expect a fix next week.
Posted Jul 08, 2021 - 16:30 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2021 - 15:00 BST
Update
We are continuing to work on a fix for this issue, with an aim to have it resolved tomorrow (8th July 2021).
Posted Jul 07, 2021 - 14:59 BST
Identified
We are currently working on a fix for the Site Audit Pro Cloud Web App not being able to download very large report PDFs.

In the meantime, please use your iOS device to generate and share the PDF Report.
Posted Jul 06, 2021 - 17:13 BST
This incident affected: Web App.